Autor Thema: adobe reader  (Gelesen 4627 mal)

Offline MichaGf

  • Unix Bachelor
  • ***
  • Beiträge: 131
    • Profil anzeigen
adobe reader
« am: 24. September 2010, 13:54:38 »
Hallo an alle HP-Uxler,

könnte mir jemand sagen, wo ich die letzte funktionierende Version, glaube 8.7, runterladen kann? ich finde einfach immer nur die Systemanforderungen oder halt nicht die Version für HP-ux.

Danke Micha

unixforum.net - Der Treffpunkt für UNIX-Fans

adobe reader
« am: 24. September 2010, 13:54:38 »

Offline andre_paetzold

  • Unix Bachelor
  • ***
  • Beiträge: 125
    • Profil anzeigen
Re: adobe reader
« Antwort #1 am: 24. September 2010, 14:31:57 »
Hi,

schon mal

ftp://ftp.adobe.com/pub/adobe/reader/unix/7x/7.0.8/enu/AdbeRdr708_hpux_enu.tar.gz

probiert.

Ist glaube ich die letzte Version, die es noch für HP-UX gab.

So long,
        Andre

Offline MichaGf

  • Unix Bachelor
  • ***
  • Beiträge: 131
    • Profil anzeigen
Re: adobe reader
« Antwort #2 am: 24. September 2010, 15:12:33 »
ja super danke

habe noch ne Version 7.09 gefunden

ftp://ftp.adobe.com/pub/adobe/reader/unix/7x/7.0.9/deu/

Gruß und Danke

Micha

Offline MichaGf

  • Unix Bachelor
  • ***
  • Beiträge: 131
    • Profil anzeigen
HowTo
« Antwort #3 am: 28. April 2011, 18:45:28 »
für alle die die typische Fehlermeldung  "can't find gdk_pixbuf ...." nach der Installation erhalten..

Adobe scheint in einem ganz "besonderen Verzeichnis" nach den Bibliotheken zu suchen. Und zwar in.

Zitat
/user/unibat/hppahpux/gtk/usr/local/lib/

D.h. dieses Verzeichnis anlegen und folgende Bibiotheken verlinken:

Zitat
# ln -s /usr/lib/libgdk_pixbuf_xlib-2.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libgdk_pixbuf_xlib-2.0.sl
# ln -s  /usr/local/lib/libglib-2.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libglib-2.0.sl
# ln -s  /usr/local/lib/libgmodule-2.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libgmodule-2.0.sl
# ln -s  /usr/local/lib/libgobject-2.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libgobject-2.0.sl
# ln -s  /usr/local/lib/libpango-1.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libpango-1.0.sl
# ln -s  /usr/local/lib/libpangox-1.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libpangox-1.0.sl
# ln -s  /usr/local/lib/libpangoft2-1.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libpangoft2-1.0.sl
# ln -s  /usr/local/lib/libgdk_pixbuf-2.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libgdk_pixbuf-2.0.sl
# ln -s  /usr/local/lib/libatk-1.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libatk-1.0.sl
# ln -s  /usr/local/lib/libgdk-x11-2.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libgdk-x11-2.0.sl
# ln -s /usr/local/lib/libgtk-x11-2.0.sl /user/unibat/hppahpux/gtk/usr/local/lib/libgtk-x11-2.0.sl

und dann gehts auch :-)

Gruß Micha
« Letzte Änderung: 28. April 2011, 18:47:06 von MichaGf »