Superuser

Autor Thema: Debian HPPA / X-Server startet nicht?!  (Gelesen 6779 mal)

deepimpact26

  • Gast
Debian HPPA / X-Server startet nicht?!
« am: 25. Oktober 2007, 21:50:53 »
Hi ihr,

erstmal vielen dank an Fleedwood,

dank Ihm konnte ich zumindest den Start meines Debians lösen:
http://www.unixforum.net/linux/debian_40r1_hppa_parisc_starten_ipl_error_bad-t2023.0.html

Danke nochmal :)

Leider habe ich nun ein anderes Problem. Und zwar fährt nun Debian hoch.. kann aber den X-Server nicht starten...

Folgende Meldung bekomme ich:

Zitat

blub bla blub

Using config file: etc/X11/xorg.conf
(EE) open /dev/fb0: No such file or directory
(EE) No device detected

Fatal server error:
no screen found



Im erweiterten Log stehen dann so sachen wie:

Zitat

The directory /usr/bin/X11R6/lib/X11/fonts/XXXXXX does not exist

The directory /usr/share/fonts/X11/XXXXXX does not exist

The directory /var/lib/defoma/x-ttcidfont-conf.d/dirs/Truetype does not exist

Wobei XXXXXXX durch verschiedene Dateien ersetzt wird

Desweiteren kommen unzählige I/O ranges etc......

Hat jemand eine idee warum der X-Server nicht starten mag?!

Würde mich sehr über Hilfe freuen :)

Danke schonmal

unixforum.net - Der Treffpunkt für UNIX-Fans

Debian HPPA / X-Server startet nicht?!
« am: 25. Oktober 2007, 21:50:53 »

bluegene

  • Gast
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #1 am: 25. Oktober 2007, 21:54:56 »
Schonmal geguckt ob deine graka supportet ist

deepimpact26

  • Gast
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #2 am: 25. Oktober 2007, 22:09:32 »
Wo seh ich das?!

Ich weiss ja nich mal was für eine da drin is ^^

Da war mal eine drin wofür man einen Adapter gebraucht hat damit man einen Monitor anschliessen konnte...
Ich habe mit Ebbi der hier ja auch is.. getauscht gegen eine normale wo man den Monitor direkt anschliessen kann...

Puhhh keine Ahnung?!?


bluegene

  • Gast
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #3 am: 25. Oktober 2007, 22:17:29 »
Du meintest das ist ne J5600 da ist es sehr warscheinlich das eine nicht supportete karte drin is.
wenn die mit vga anschluss ist dann vermutlich ne FX5 oder 10

deepimpact26

  • Gast
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #4 am: 25. Oktober 2007, 22:27:52 »
Ou man.. shitte.. das kann doch nicht sein...

Ich wollte auf der Kiste doch nur ein wenig mit Servervirtualisierung spielen.. :(

Windows Server draufhauen etc... und da vPar auf der Kiste ja nicht läuft.. und es kein VMWare für HP Kisten mit PA-RISC gibt wollte ich es mal mit diesem Bochs probieren.. einfach zum testen.. weiss das bochs nich der renner is ^^ aber zum testen hätts gelangt..

na super.. jetzt scheitert es an der Grafikkarte ^^


Offline Ebbi

  • Global Moderator
  • Unix Guru
  • *****
  • Beiträge: 2413
  • Ubergeek
    • Profil anzeigen
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #5 am: 25. Oktober 2007, 23:13:38 »
So ist es.
Ich habe deine fx6 gegen eine fx5 getauscht, aber die funktionieren beide nicht mit X. ;)

Offline llothar

  • Unix Guru
  • *****
  • Beiträge: 565
    • Profil anzeigen
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #6 am: 26. Oktober 2007, 08:58:44 »
Ich geb dir mal einen Greenhorn Tip. Bei Unixkisten erstmal ganz ganz langsam anfangen und sehen was wo passt und was man dann machen kann. Das ist der Teil wo man erstmal die Spielregeln lernen muss.

und es kein VMWare für HP Kisten mit PA-RISC gibt wollte ich es mal mit diesem Bochs probieren.. einfach zum testen.. weiss das bochs nich der renner is ^^ aber zum testen hätts gelangt..

Ich denke du hättest nichtmal die Ruhe gehabt den Bootvorgang zu erleben. Das könnte bei der Kiste und Bochs schon sehr sehr sehr lange dauern - Bochs ist IMHO sowieso ein völligs Spielprojekt, wobei ich dann aber eher Mame auf PA-RISC empfehlen würde.  ;D

deepimpact26

  • Gast
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #7 am: 26. Oktober 2007, 09:16:33 »
Bochs sollte wie gesagt nur zum "spielen" genutzt werden ;)


Offline Ebbi

  • Global Moderator
  • Unix Guru
  • *****
  • Beiträge: 2413
  • Ubergeek
    • Profil anzeigen
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #8 am: 26. Oktober 2007, 10:06:39 »
Spielen kann man mit ScummVM viel besser. ;D *SCNR*

Offline llothar

  • Unix Guru
  • *****
  • Beiträge: 565
    • Profil anzeigen
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #9 am: 26. Oktober 2007, 11:17:11 »
Bochs sollte wie gesagt nur zum "spielen" genutzt werden ;)

20min beim booten zuzusehen ist aber kein Spielspass. Bochs ist höchstens lustig um Assembler und Betriebssysteme hacken zu lernen .

bluegene

  • Gast
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #10 am: 26. Oktober 2007, 12:22:44 »
Keine von den Visualize FX Karten ist supportet

truerasp

  • Gast
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #11 am: 26. Oktober 2007, 18:42:42 »
Keine von den Visualize FX Karten ist supportet

nein ... wie in vorrangegangenen threads reichlich diskutiert. vizEG wuerd gehen aber alles ab der FXe nicht mehr.

Offline llothar

  • Unix Guru
  • *****
  • Beiträge: 565
    • Profil anzeigen
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #12 am: 27. Oktober 2007, 01:50:19 »
Auf EBay USA gibts gerade ne "günstige" FireGL.

Offline Fleedwood

  • Unix Guru
  • *****
  • Beiträge: 751
    • Profil anzeigen
Re: Debian HPPA / X-Server startet nicht?!
« Antwort #13 am: 27. Oktober 2007, 10:57:11 »
Auf EBay USA gibts gerade ne "günstige" FireGL.

die IMHO unter Linux/PARISC auch nicht zum Laufen zu bringen sind. Die ATI Treiber kommen zu einem großen Teil als Binary Only und den gibts
eben nur für x86/amd64.

Thomas.
life is too short to spend debugging Intel parts [Van Jacobson]